source: debian/rules @ 4041f8e

debian
Last change on this file since 4041f8e was 24de1f7, checked in by Sam Hartman <hartmans@mit.edu>, 16 years ago
No really don't regenerate control. Apparently setting to no still causes regen; you need to remove completely
  • Property mode set to 100755
File size: 459 bytes
Line 
1#!/usr/bin/make -f
2
3DEB_AUTO_UPDATE_AUTOCONF = 2.50
4
5
6include /usr/share/cdbs/1/rules/debhelper.mk
7include /usr/share/cdbs/1/class/autotools.mk
8
9DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
10CFLAGS += -DOWL_VERSION_STRING=\"\\\"$(shell dpkg-parsechangelog | sed -ne 's/Version: //p')\\\"\"
11
12clean::
13        rm -f configure
14        rm -f perl/modules/Jabber/Makefile.old
15        rm -f perl/modules/Jabber/Jabber.par
16        rm -f perl/modules/IRC/Makefile.old
17        rm -f perl/modules/IRC/IRC.par
Note: See TracBrowser for help on using the repository browser.