Changeset 1b60295


Ignore:
Timestamp:
May 28, 2008, 10:35:38 AM (13 years ago)
Author:
Sam Hartman <hartmans@mit.edu>
Branches:
debian
Children:
84d7a52
Parents:
8363d50
Message:
No longer need quilt
Location:
debian
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r1b3023e r1b60295  
    33Priority: optional
    44Maintainer: Debian-Athena Project <debathena@mit.edu>
    5 Build-Depends: cdbs (>= 0.4.23-1.1), debhelper (>= 4.2.0), quilt, patchutils (>= 0.2.25), cdbs (>= 0.4.27-1), autoconf, libglib2.0-dev, libzephyr-dev, libncurses5-dev, libncursesw5-dev, libkrb5-dev, libperl-dev, pkg-config, zip
     5Build-Depends: cdbs (>= 0.4.23-1.1), debhelper (>= 4.2.0), autoconf, libglib2.0-dev, libzephyr-dev, libncurses5-dev, libncursesw5-dev, libkrb5-dev, libperl-dev, pkg-config, zip
    66Standards-Version: 3.7.2
    77
  • debian/rules

    r1b3023e r1b60295  
    55
    66include /usr/share/cdbs/1/rules/debhelper.mk
    7 include /usr/share/cdbs/1/rules/patchsys-quilt.mk
    87include /usr/share/cdbs/1/class/autotools.mk
    98
Note: See TracChangeset for help on using the changeset viewer.