Timestamp:
Jun 22, 2011, 12:37:21 AM (10 years ago)
Author:
David Benjamin <davidben@mit.edu>
Branches:
master, release-1.8, release-1.9
Children:
6b0b4f4
Parents:
9179fd7
git-author:
David Benjamin <davidben@mit.edu> (06/11/11 16:16:55)
git-committer:
David Benjamin <davidben@mit.edu> (06/22/11 00:37:21)
Message:
Bump required glib version to 2.16

Debian Lenny's version is 2.16.6-3 and Ubuntu Hardy's is
2.16.6-0ubuntu1.2. Also remove the version check in main; it never did
anything useful as GLIB_CHECK_VERSION is evaluated at compile-time.
(No files)

Note: See TracChangeset for help on using the changeset viewer.