Changeset 64c829a


Ignore:
Timestamp:
May 17, 2011, 12:59:46 PM (10 years ago)
Author:
Alejandro R. Sedeño <asedeno@mit.edu>
Branches:
master, release-1.8, release-1.9
Children:
a844239, 7865479
Parents:
ede073c
Message:
Encode glib version requirements in pkg-config check

Reported-by: Evan Broder <broder@mit.edu>
Signed-off-by: Alejandro R. Sedeño <asedeno@mit.edu>
File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure.ac

    r4479497 r64c829a  
    115115
    116116dnl Add CFLAGS and LIBS for glib-2.0
    117 PKG_CHECK_MODULES(GLIB,[glib-2.0 gobject-2.0])
     117PKG_CHECK_MODULES(GLIB,[glib-2.0 >= 2.12 gobject-2.0])
    118118
    119119AC_MSG_NOTICE([Adding glib-2.0 CFLAGS ${GLIB_CFLAGS}])
Note: See TracChangeset for help on using the changeset viewer.