source: README

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @1c22155   4 years andersk Get rid of all our embedded copies of Module::Install Signed-off-by: ...
(edit) @ba5e919   5 years adam perlvariables: add new ExtUtils::Depends dependency to README
(edit) @ccc182c   5 years davidben Unbundle random Facebook module libraries Probably saner to ship them ...
(edit) @f43c777   5 years davidben Facebook has EVEN MORE dependencies release-1.9
(edit) @96ee74c   5 years davidben Document that the Facebook module wants a moose Or a mouse ... release-1.9
(edit) @a8c55b5   5 years davidben Use Digest::SHA in Jabber module instead of Digest::SHA1 The cool ... release-1.9
(edit) @bbd0cf1   6 years ezyang Bundle Ouch, AnyEvent::HTTP, and URI::Encode from CPAN Those ... release-1.9
(edit) @b711711   6 years davidben Bundled libraries are in perl/modules now Reported-by: Edward Z. Yang ... release-1.8release-1.9
(edit) @9c58232   6 years davidben Document the dependencies of the Twitter module Most of the stuff is ... release-1.8release-1.9
(edit) @5b24dc0   6 years davidben Fix up dependencies in README file Class::Accessor is a dependency of ... release-1.8release-1.9
(edit) @9179fd7   6 years davidben Use AnyEvent's Glib backend release-1.8release-1.9
(edit) @13ee8f2   6 years nelhage Replace Net::IRC mentions with AnyEvent::IRC release-1.8release-1.9
(edit) @aeadc74   7 years alexmv Include the public repository URL in the README release-1.7release-1.8release-1.9
(edit) @09df586   7 years nelhage README: Remove a long-defunct disclaimer. release-1.7release-1.8release-1.9
(edit) @62c91c1   8 years andersk README: Document that WordWrap requires Text::Autoformat. ... release-1.5release-1.6release-1.7release-1.8release-1.9
(edit) @6824a76   10 years nelhage Adding a note about IRC deps barnowl_perlaimdebianrelease-1.4release-1.5release-1.6release-1.7release-1.8release-1.9
(edit) @6933082   10 years nelhage Adding PAR dependency to README barnowl_perlaimdebianrelease-1.4release-1.5release-1.6release-1.7release-1.8release-1.9
(edit) @723f464   11 years nelhage Adding a list of required perl modules to the README barnowl_perlaimdebianrelease-1.4release-1.5release-1.6release-1.7release-1.8release-1.9
(add) @6a6dd47   11 years asedeno jabber.pl: * Multiple connections now possible. * Password-based ... barnowl_perlaimdebianrelease-1.4release-1.5release-1.6release-1.7release-1.8release-1.9
Note: See TracRevisionLog for help on using the revision log.