Opened 10 years ago

Closed 10 years ago

#137 closed defect (duplicate)

Barnowl improperly wraps particular message

Reported by: gdb@mit.edu Owned by:
Priority: major Milestone:
Component: internals Keywords:
Cc:

Description

In gdb's Barnowl 1.6 instance, there is (at least) one message that wraps oddly depending on the window width. If the window is made narrower, text from one line begins interfering with text from the following line. The attached file shows this effect.

Change History (1)

comment:1 Changed 10 years ago by gdb@mit.edu

  • Resolution set to duplicate
  • Status changed from new to closed

After further testing, davidben and I discovered this issue was due to the presence of tabs in the zephyr. Which, apparently, is a duplicate of http://barnowl.mit.edu/ticket/90. Heh.

Note: See TracTickets for help on using tickets.