Opened 10 years ago

Closed 10 years ago

#117 closed defect (worksforme)

Can’t join #ubuntu+1 anymore.

Reported by: andersk@mit.edu Owned by: nelhage@mit.edu
Priority: critical Milestone:
Component: IRC Keywords:
Cc:

Description

:irc-join -a freenode #ubuntu+1
   LOGIN (JOIN) for andersk (#ubuntu) 18:06

This used to work correctly.

Change History (2)

comment:1 Changed 10 years ago by nelhage@mit.edu

  • Owner set to nelhage@mit.edu
  • Status changed from new to assigned

I can't reproduce this in 1.5rc1. Can you confirm if it's still there for you?

comment:2 Changed 10 years ago by andersk@mit.edu

  • Resolution set to worksforme
  • Status changed from assigned to closed

I can’t reproduce either. *shrug*

Note: See TracTickets for help on using tickets.