Opened 9 years ago

Last modified 8 years ago

#217 new defect

Digest::SHA1 removed from Debian/Ubuntu in favor of Digest::SHA

Reported by: andersk@mit.edu Owned by:
Priority: major Milestone:
Component: jabber Keywords:
Cc:

Description (last modified by andersk@mit.edu)

The Jabber module requires Digest::SHA1, which was removed from Debian wheezy and Ubuntu precise in favor of Digest::SHA: http://bugs.debian.org/594273

Change History (2)

comment:1 Changed 9 years ago by andersk@mit.edu

  • Description modified (diff)

comment:2 Changed 8 years ago by jgross@mit.edu

I think we may have done this already. I (or someone else) should check the commit logs...

Note: See TracTickets for help on using tickets.