Opened 11 years ago

Closed 10 years ago

#148 closed defect (duplicate)

misleading text for sender on zwrite to multiple people without -C

Reported by: jesstess@mit.edu Owned by:
Priority: minor Milestone:
Component: zephyr Keywords:
Cc: jesstess

Description

If I 'zwrite leonidg ternus', I see

-> Zephyr sent to leonidg  12:56 (Jessica)
      Test

even though both leonidg and ternus received the zephyr. The text implies that only leonidg received it.

Tested using whatever barnowl is on dr-wily:

dr-wily:~> which barnowl
/mit/barnowl/arch/i386_deb50/bin/barnowl

Change History (1)

comment:1 Changed 10 years ago by davidben@mit.edu

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #63.

Note: See TracTickets for help on using tickets.