Opened 10 years ago

Closed 9 years ago

#22 closed defect (worksforme)

zcrypt segfaults

Reported by: nelhage@MIT.EDU Owned by: nelhage@MIT.EDU
Priority: major Milestone:
Component: zephyr Keywords:
Cc:

Description (last modified by nelhage@MIT.EDU)

Attempting to send a zcrypted outgoing message occasionally causes owl to segfault.

Change History (2)

comment:1 Changed 10 years ago by nelhage@MIT.EDU

  • Description modified (diff)
  • Summary changed from zcrypt often segfaults to zcrypt segfaults

comment:2 Changed 9 years ago by nelhage@MIT.EDU

  • Resolution set to worksforme
  • Status changed from new to closed

I haven't seen this reported in a while and I can't reproduce it.

Note: See TracTickets for help on using tickets.